<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://conjecturalintelligence.wordpress.com/xmlrpc.php">
<title>This is not my first rodeo (real talk about getting through this) &#8211; InBLOGnito</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="InBLOGnito &raquo; Feed" href="https://conjecturalintelligence.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InBLOGnito &raquo; Comments Feed" href="https://conjecturalintelligence.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InBLOGnito &raquo; This is not my first rodeo (real talk about getting through&nbsp;this) Comments Feed" href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylk11uwyAQhC9UTGnkJH2oehYwW0qy/AiWWL59sUlUK1HTqnlBWphvdgQLHyMbgifwxF1hEYuxPvMxDsGx7CzCdFV1Q85PfIUpDOYbDElLnbnBoCTeaFctEqAk0CyGTFfVPQztETI/AEU5HNlS3cgvWlNqqSCZepKA77pdJ7gqFvUcesFVkmnimSaEP9gs1Kq7nEIhZpLV/7VIkqw3+Rf8oyCybAkYaDsD5+vg243Y7LYvrxxOVV+54kmH0bc2D7teUpJ1gNbDw4ZtVuY3PifUNhM/WRh/NB3C+cpE9/LcCbYMY+PaQddCLe/6QLSWCqvvOtr17r3RnIes7rsoaVa42kkCgquye1j7XUrFBDmzujpbHKPPCi6j/e7eRL/vRd/vxfbwBZjiXo0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj8EOwjAMQ3+Iku0AEwfEt3QlK2VpUy2ZKv6eIi5MTLBbLPtZMZRsHCfFpKA3jCiQ5x4m7C3Z5BCGahpbUDguxd6J7OAfLvqgjdGe2I2yLRuSe1ebkh3HLyjOJtPsQxIo4epRBZSzySz1Wv9pBcG5ujwGNGQLKMZMVnFDgUc2dY3VwGkhzEA2TL/QupHY19NDTX3IF3SJ5/bQnQ5de2ya+xMUkKaK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/I2Uwc4oPxW8Yco1o2spYY/96ZQMSQ+NQ2Off2wHNULkXxUWCY1EhTwMhgnWCKrc3fbe+Yd7DCF7abiBSjeOVvKBjD3AJ1patTfThDoNTawsiLPAOLFXTQko2PTenKYUwsqiOLGbi3uRQv81+Kk8Pyi1JIv8cmJL0fik5/nP0+wHW4aNMYbUyj6/sbZOVojw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://conjecturalintelligence.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rule 3 – Nuture both types of&nbsp;loonshots' href='https://conjecturalintelligence.wordpress.com/2020/02/08/rule-3-nuture-both-types-of-loonshots/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" />
<link rel='shortlink' href='https://wp.me/p320W3-8E' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconjecturalintelligence.wordpress.com%2F2020%2F03%2F20%2Fthis-is-not-my-first-rodeo-real-talk-about-getting-through-this%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconjecturalintelligence.wordpress.com%2F2020%2F03%2F20%2Fthis-is-not-my-first-rodeo-real-talk-about-getting-through-this%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This is not my first rodeo (real talk about getting through this)" />
<meta property="og:url" content="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" />
<meta property="og:description" content="I&#8217;m going to share my story in the hope that it will help you count the blessings you have right now. Also, if a 25yo woman who didnt know shit about shit could make it through while in a for…" />
<meta property="article:published_time" content="2020-03-20T17:08:24+00:00" />
<meta property="article:modified_time" content="2020-03-20T23:43:17+00:00" />
<meta property="og:site_name" content="InBLOGnito" />
<meta property="og:image" content="https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RaqWinchester" />
<meta name="twitter:site" content="@RaqWinchester" />
<meta name="twitter:text:title" content="This is not my first rodeo (real talk about getting through&nbsp;this)" />
<meta name="twitter:image" content="https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/af1e5422f669942acb0f08e25e03922d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/af1e5422f669942acb0f08e25e03922d?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/af1e5422f669942acb0f08e25e03922d?s=114" />
<link rel='openid.server' href='https://conjecturalintelligence.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://conjecturalintelligence.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://conjecturalintelligence.wordpress.com/osd.xml" title="InBLOGnito" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="InBLOGnito" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="emerging trends in technology and intelligence" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://conjecturalintelligence.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/af1e5422f669942acb0f08e25e03922d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I&#039;m going to share my story in the hope that it will help you count the blessings you have right now. Also, if a 25yo woman who didnt know shit about shit could make it through while in a foreign country and with access to much in the way of resources, you can make it&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rebalance', amp: false, siteid: 8982, blogid: 44809263, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-536 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://conjecturalintelligence.wordpress.com/" rel="home">InBLOGnito</a></p>
									</div><!-- .site-branding -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">emerging trends in technology and intelligence</p>
			
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-536" class="post-536 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-futurism category-off-topic-ramblings tag-65608 tag-covid-19 tag-covid19 tag-foreign-service-life clear-fix  fallback-thumbnail">

	<header class="entry-header">
		<h1 class="entry-title">This is not my first rodeo (real talk about getting through&nbsp;this)</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://conjecturalintelligence.wordpress.com/author/raqwinchester/">Raq</a></span><span class="entry-tags-date"><a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" rel="bookmark"><time class="entry-date published" datetime="2020-03-20T13:08:24-04:00">March 20, 2020</time><time class="updated" datetime="2020-03-20T19:43:17-04:00">March 20, 2020</time></a></span><span class="entry-categories"><a href="https://conjecturalintelligence.wordpress.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://conjecturalintelligence.wordpress.com/category/futurism/" rel="tag">Futurism</a>, <a href="https://conjecturalintelligence.wordpress.com/category/off-topic-ramblings/" rel="tag">Off-Topic Ramblings</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://conjecturalintelligence.wordpress.com/2020/02/08/rule-3-nuture-both-types-of-loonshots/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

		<div class="post-hero-image clear-fix">
		<figure class="entry-image">
			<img width="1140" height="855" src="https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=1140&amp;h=855 1140w, https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=150&amp;h=113 150w, https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=300&amp;h=225 300w, https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=768&amp;h=576 768w, https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=1024&amp;h=768 1024w, https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg 1249w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="551" data-permalink="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/my-local-giant-march-20-2020/" data-orig-file="https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg" data-orig-size="1249,937" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My local Giant March 20 2020" data-image-description="" data-medium-file="https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=300" data-large-file="https://conjecturalintelligence.files.wordpress.com/2020/03/my-local-giant-march-20-2020.jpg?w=1024" />		</figure>
	</div><!-- .post-hero-image -->
	
	<div class="entry-content">
		
<p>After a lifetime career of serving the United States overseas as a federal employee and the spouse of a federal employee Foreign Service Officer, I&#8217;ve lived through fatal pandemics, lockdowns, and years of nothing on grocery store shelves. My family made it through, and you can too. Here&#8217;s what I&#8217;ve learned.</p>



<h3>Lockdown</h3>



<p>We served in Caracas, Venezuela a few years ago, spanning the transition from Chavez to Maduro. When we arrived, things were pretty bad &#8211; in fact, worse than we&#8217;d be led to believe &#8211; and we were now in a country facing deep shortages and gripped by fear, uncertainty, and anger. When we arrived, economic issues were at the root of the pervasive violence: carjackings were common, as were muggings, home break-ins, and kidnappings. And when I say &#8220;common&#8221; I mean it. Everyone knew someone who&#8217;d been the victim of at least one of these, despite security measures. By the time I left I knew multiple people, both Venezuelans and ex-pats, who&#8217;d been through one or more of these scenarios.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="542" data-permalink="https://conjecturalintelligence.wordpress.com/caracas-zone/" data-orig-file="https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caracas-zone" data-image-description="" data-medium-file="https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png?w=300" data-large-file="https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png?w=1024" src="https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png?w=1024" alt="map of Caracas showing our allowed range" class="wp-image-542" srcset="https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png?w=1024 1024w, https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png?w=150 150w, https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png?w=300 300w, https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png?w=768 768w, https://conjecturalintelligence.files.wordpress.com/2020/03/caracas-zone.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The portion of the city we could access</figcaption></figure>



<p>As a result, embassy personnel were on permanent lockdown. Our apartment overlooked the embassy, and we could freely move between those two places, between our apartment and other nearby embassy housing, and to the local store. The drive to the school was about the farthest away we could truly get (that school, man&#8230;I&#8217;ve seen prisons with less security). However, in reality, we were effectively restricted to our apartment and our walled neighborhood, which was 10 buildings around a half-mile oval road with a green space at one end.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="541" data-permalink="https://conjecturalintelligence.wordpress.com/andean-guan/" data-orig-file="https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg" data-orig-size="1800,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andean-guan" data-image-description="" data-medium-file="https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg?w=300" data-large-file="https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg?w=1024" src="https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg?w=1024" alt="Photo of a guan from eBird.comk" class="wp-image-541" width="248" height="185" srcset="https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg?w=248 248w, https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg?w=493 493w, https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg?w=150 150w, https://conjecturalintelligence.files.wordpress.com/2020/03/andean-guan.jpg?w=300 300w" sizes="(max-width: 248px) 100vw, 248px" /><figcaption>A guan</figcaption></figure></div>



<p>Due to riots, tear gas, and carjackings, the school was often closed. That school was amazing and far better prepared to do online education than any US school, even with the limited bandwidth available in Venezuela. I can&#8217;t help you with that, but if your kids&#8217; schools aren&#8217;t stepping up, do your own &#8220;home schooling.&#8221; We played lots of tabletop games with our son &#8211; every night was game night &#8211; and encouraged him to do any of the math he could, practice reading, etc. Read with your kids. Do imaginative and creative play. Make sure they get a chance to run around crazy, inside or out. We went on lots of walks. Look up! We would see parrots roosting on the sides of the apartment buildings and guans in the trees. You may see nesting hawks and squirrel dreys. Look down! We could harass those little plants that fold up their leaves when touched; you will see lots of new plants budding and blooming.</p>



<p>We did watch a lot of TV and play video games, but you don&#8217;t have to worry about setting up a VPN to look like you are in the US so that you can access US content. I am not a fan of screen time for developing brains, but I&#8217;m also not going to tell you how to parent. We limited it hard then and we limit it now, although somewhat less during this &#8220;social distancing&#8221; time.</p>



<p>You will also not have to train your kids how and when to use the panic room, or do weekly drills on using the radio to call Post 1 (the Marine on duty at the embassy). You will not have to train your kids how to behave when they are kidnapped, or how to give the kidnappers instructions, in English and Spanish, to call the US Embassy. You probably won&#8217;t have to teach them how to deal with exposure to tear gas.</p>



<p>My point is: when you are ready to tear your hair out, remember that it could be worse. You&#8217;ll get through this.</p>



<p>One last note on this: schedule &#8220;me&#8221; time so that everyone gets time away from everyone else. Depending on the size of your home and your ability to leave it, this might call for extreme measures&#8230;or as my son put it once &#8220;MOM!!! The bathroom does not count as a druid&#8217;s favored terrain!&#8221;</p>



<h3>The Empty Shelves</h3>



<p>This whole panic-buying thing is both insane and selfish. There is no reason for the runs on milk and toilet paper other than panic. BUT &#8211; since other people are panic-buying, we all get to deal with that.</p>



<p>At the store this weekend, my son noted that it&#8217;s starting to look like Caracas stores &#8220;but until there&#8217;s only Pringles and Sparkling Ice left, Caracas still wins.&#8221; He wasn&#8217;t born yet when we lived in Bucharest immediately post-Ceaucescu, but Caracas was pretty bad. Twice in my live I&#8217;ve made it through two-year periods with no grocery store options, no fresh milk, few fresh eggs, limited seasonal fresh produce, and limited meat. I am not particularly a vegetarian, but for tours in Romania, Yemen, and Venezuela I&#8217;ve gone for years without having meat more than about 4 times&#8230;and one of those was horse.</p>



<p>You will get through this.</p>



<p>Fresh milk and eggs are still a miracle and a delight to me. Buy them if you can, but don&#8217;t hoard them. I&#8217;ve seen people buying 10-20 gallons of fresh milk at a time &#8211; most of that will spoil before you can use it, and that&#8217;s just waste and ensuring that other children aren&#8217;t getting it. (If dairy products are limited, kids need them more than adults.) If you are buying that much you damn well better be contributing it to school replacement meals or to make things you are going to freeze&#8230;and I&#8217;m not sure ice cream counts as emergency rations.</p>



<p>Don&#8217;t be an asshole.</p>



<p>You should have a supply of shelf-stable milk and milk powder. If you don&#8217;t, buy some when you see it at the store. Shelf-stable works okay on cereal and you can use both in cooking and baking. We got used to the routine of making milk nightly from powder, reusing plastic water bottles, for cereal the next morning. I know it&#8217;s not ideal, but you don&#8217;t live in 2019&#8217;s America any more; for all intents and purposes you&#8217;ve now been stationed in a new country, and you need to accept that and adapt accordingly.</p>



<p>The only fruit that keeps is apples. Eat other fresh fruit right away, or can or freeze it. Same with veggies. Potatoes will keep for a while before sprouting and you can prep and freeze them.</p>



<p>Learn to prepare and store food. Unlike all the time I was learning and doing it, you have access to the internet for tips and instructions.</p>



<p>Learn to make your own bread &#8211; you don&#8217;t need a bread making machine, just yeast and a pan. I actually miss baking my own bread and making my own tortillas.</p>



<p>I&#8217;ve never stopped stockpiling toilet paper. About 6 weeks ago, my husband dropped the latest large box from Amazon on the table and said &#8220;Cancel the subscription! We&#8217;ve got more boxes stacked up than we can use this year!&#8221; Well&#8230;who looks like a freaking futurist genius now?!?! Seriously, we&#8217;ve known that we&#8217;re going to see more pandemics due to global climate change. I don&#8217;t understand why everyone hasn&#8217;t been stocking up on some shelter-in-place basics&#8230;but I digress.</p>



<p>Stock up on toothpaste. Deodorant and shampoo/conditioner are your call, but I find that being clean and not smelly helps my outlook. Napkins turn out to be pretty optional.</p>



<p>You can survive for months on MREs and freeze-dried emergency rations, but you will be constipated. Augment with fresh produce as much as you can, and maybe keep a can of Metamucil around.</p>



<p>I personally recommend ordering take-out from your local eateries as much as you can; I am much more worried about the downstream financial and economic effects of this shutdown than I am about the virus (and yes, I do have at-risk family members and friends). If you pick up the food yourself and wear latex gloves (you should have already had a box on hand) and wipe down the containers, or order from one of the many places offering no-touch delivery it&#8217;s fairly safe. This isn&#8217;t a food-borne illness.</p>



<p>The reason for this is that helping out your community financially will save lives down the line. As much as you are trying to save lives in the short term, stopping the economy puts many many more lives at risk. If people can&#8217;t afford to keep their home, if they can&#8217;t keep paying for prescriptions that keep them out of the medical system, they&#8217;ll be competing for those same health care resources that we are trying to &#8220;flatten the curve&#8221; to manage. After the virus runs its course, they will continue to be at-risk and dying.</p>



<p>Restaurants are already shutting down, though, which means that some wholesalers of the raw materials have stock on hand and need money, so you might be able to find someone selling fresh meat, dairy, carbs, and produce &#8220;out the back door.&#8221; This isn&#8217;t exactly legal, but the rules of the game have changed. You don&#8217;t live in the same country you lived in back in February. This is how we kept our families fed overseas.</p>



<h3>Pandemic</h3>



<p>First, please take a deep breath and do a real, factual risk assessment. That means splitting out &#8220;uncertainty&#8221; from &#8220;impact.&#8221; I&#8217;ve heard a number of people, in my life and in the media, who are equating getting covid-19 with a death sentence. Please pay attention to the actual data on risk demographics rather than giving in to fear. You may very well be in one or more of the high-risk categories&#8230;but even if you are, you&#8217;re much more likely to survive it than not. You may require hospitalization, though, and that&#8217;s what the &#8220;flatten the curve&#8221; approach is about.</p>



<p>If you or a family member gets it, and gets it seriously enough that they start losing the ability to breathe and to get enough oxygen to their body, you are going to have to decide whether to get them to a treatment location and fight for care, or care for them yourself. Unless you have a ventilator at home and are comfortable intubating someone, you are likely to choose professional help. You will probably need to drive them to the treatment center, because ambulance service will be taxed (and needs to stay clean of the virus), so plan ahead of time where to go and when. By ahead of time I mean now. What are your tripwires for deciding to go? Where are the treatment centers in your area? If there aren&#8217;t any clearly designated yet, where are they likely to be? How are you going to get the patient to your car? Pack a go bag for them and for yourself now, preparing for a hospital stay.</p>



<p>Again, I don&#8217;t think you&#8217;ll get a serious case of it, because over 95% of you won&#8217;t&#8230;but &#8220;hope for the best and prepare for the worst&#8221; is just good sense. Once you are prepared you can stop panicking because you know you&#8217;ve got this. You know you won&#8217;t be reacting out of fear. Panic kills.</p>



<p>I&#8217;m saying this from personal experience.</p>



<p>My husband and I have both come within moments of dying, multiple times, mostly in government service&#8230;but the single scariest time for me was when he came down with a virulent strain of flu that was a pandemic back in 1994. It was called the &#8220;Beijing Flu&#8221; and affected Asia, Eurasia, and Europe. You probably don&#8217;t even remember it, because that was before the internet (basically) and before 24/7 news cycles. The major outlets carried a couple stories about it (Chicago Trib <a href="https://www.chicagotribune.com/news/ct-xpm-1994-01-24-9401240100-story.html">here </a>and New York Times <a href="https://www.nytimes.com/1993/05/29/us/new-flu-is-coming-and-few-will-find-themselves-immune.html">here</a>); in 1994 Romania the only notice we got about it came from a couple cables from Washington. Nobody seemed to really give a shit&#8230;but afterwards I learned that one of my friends who&#8217;d been stationed elsewhere in Eastern Europe had died from it, and another was medically evacuated (medevaced) but paralyzed for life.</p>



<p>It didn&#8217;t make it to the US, because viruses are hard to predict, so I bet you never heard about it. In fact, the New York Times <a href="https://www.nytimes.com/1994/01/19/us/ever-unpredictable-flu-pulls-its-punch.html">sarcastically dismissed it as a non-event</a>. My husband almost died from it.</p>



<p>This has, of course, affected my emotional response to the way Americans are currently reacting to Covid-19. I am trying to forgive you for it, because I know how insidiously effective social media and 24/7 media is&#8230;and I&#8217;m going to share my story in the hope that it will help you count the blessings you have right now. (Also, if a 25yo woman who didnt know shit about shit could make it through while in a foreign country and with access to much in the way of resources,  you can make it through this.)</p>



<p>My husband and I were in our early twenties and had been in Romania for not quite a year. My Romanian was shaky &#8211; while the US government graded me as &#8220;fluent&#8221; that was classroom-fluent, not &#8220;I&#8217;m terrified out of my mind and need specific medical terms&#8221; fluent. We had to have a standard transmission car there, but I didn&#8217;t know how to drive one. My husband worked in the consular section which was housed in an old mansion with no glass or plastic barrier between the staff and the customers, so of course he came down with the Beijing Flu (side note: pretty much every flu, including the annual ones you get vaccinated for, <a href="https://www.newscientist.com/article/dn13724-revealed-the-asian-source-of-the-annual-flu-epidemic/">originates in or near China</a>. This is not because viruses can read maps and care about political nations&#8230;it&#8217;s due to environmental reasons as well as Chinese population densities. This pattern is an effect of a large, complex, global ecosystem; calling covid-19 the &#8220;kung-flu&#8221; or chest-pounding about punishing China displays ignorance and racism and is fully unhelpful.).</p>



<p>My husband&#8217;s fever was intense &#8211; his skin was hot to the touch and dry like dead leaves or paper. I did what I could to get him to drink fluids but he really couldn&#8217;t eat or drink much. He had terrible cramping. And then the cramping became seizures. We were at home &#8211; it was about 8:00 pm &#8211; and he was on the couch with cool compresses when the seizures started, so I called Post 1 for help. The Marine on duty advised me that the embassy nurse was at a &#8220;welcome to the country&#8221; function at the ambassador&#8217;s residence, and that I should call an ambulance.</p>



<p>I already had had some experience with Romanian health care at that time. Months earlier, an embassy employee had gotten spinal meningitis and I&#8217;d taken her to the local clinic for a blood test to confirm it. We watched the doctor get blood from one patient after another by slashing open their fingertip with an x-acto knife, then washing it off under tap water (which was not approved for drinking) and going to the next patient&#8230;then we looked at each other and left.</p>



<p>But I called the number the embassy gave me for the ambulance service and explained my situation as best I could in Romanian. The dispatcher said that they didn&#8217;t service my address, and gave me a different number.</p>



<p>My husband&#8217;s elbows started seizing up, drawing behind him to touch in back.</p>



<p>I called the second number and they told me their one ambulance was out, and it would be like 30 minutes.</p>



<p>My husband&#8217;s knees started drawing up to his chest and he fell off the couch onto the floor like a rock, unable to move to protect himself. I dropped the phone and ran to him and found he wasn&#8217;t breathing. I started rescue breathing on him, which was hard because his face was drawn back into a Joker-like rictus. I couldn&#8217;t be with him <em>and</em> on the phone (1994: landlines only, not even wireless headsets) but he managed enough muscle control to get some air.</p>



<p>I called Post 1 back and demanded the nurse, almost sobbing.</p>



<p>As young childless officers, we were friends with the Marines, which probably saved my husband&#8217;s life (although really I&#8217;m sure any Marine would do this for any American at post). Post 1 called the ambassador&#8217;s residence and asked the nurse to report to the embassy.</p>



<p>She refused to leave the party.</p>



<p>Post 1 called me back and asked if I could get my husband to the embassy. I said yes. I have no memory of the next 20 minutes. I apparently hauled him into the tiny tiny Eastern European elevator and got him into our car, which was parked a bit away across the street. I somehow drove it to the embassy and he somehow kept breathing. The only thing I remember is Post 1 opening the gate for the ambassador&#8217;s driveway so I could pull up right to the building, and one of the other Marines being there to help carry my husband into Post 1. I followed and we waited inside the small space with all the CCTV monitors and radios and gate controls.</p>



<p>That&#8217;s when I learned that the nurse had refused to leave the party twice, so Post 1 had radioed the Marine driver, who was at the Residence because the new gunnery sergeant was at the same event. The Marine driver went in and told the Gunny what was going on, and the two of them physically escorted the nurse from the party and brought her to the embassy.</p>



<p>She was PISSED&#8230;but had the Marines carry my husband to the med unit. After they left, Post 1, a Desert Storm vet, looked me straight in the face and said &#8220;Raq, he&#8217;s dying. You need to prepare for that.&#8221;</p>



<p>That was the single worst moment of my life, before or after. Worse than the 3 times I&#8217;ve known I was dying. Worse than the time he was kidnapped.</p>



<p>Then the phone in Post 1 rang &#8211; the nurse needed to draw his blood to test for things, and didn&#8217;t want to touch him, and being new in country didn&#8217;t know where the gloves were. AIDS was still a big issue in Romania. She wanted me to draw his blood because &#8220;if he&#8217;s got AIDS you already do too.&#8221;</p>



<p>Note that this story does <em>not </em>end with me punching her in the face.</p>



<p>I basically took over the med unit and drew a couple vials of blood from my needle-phobic spouse, then found and started the centrifuge. He could just breathe a very little and was still in the same contorted paralysis. (I learned later that this paralysis was the main reason people were dying from this flu.) The nurse wanted to try a muscle relaxant, so she handed me the syringe and I administered it, hoping I wasn&#8217;t killing him. At that point, the Gunny came to get me to take a phone call in Post 1 so I missed what happened next: the muscle relaxant worked, all the cramping and seizure let go &#8211; and he vomited prodigiously, projectile vomit that swept everything off of her desk in a tidal wave. I suspect he was pretty OK with that.</p>



<p>The phone call was from the ambassador. He had not failed to notice the manner of the nurse&#8217;s departure from the Residence, and had had the butler fill him in. He&#8217;d gotten the rest of the story from the Marines. He wanted me to know that he&#8217;d already contacted the Regional Medical Officer (RMO) in Geneva, who was on his way here, and that they&#8217;d started the process of arranging a medevac to Switzerland, then London. Flights to Western Europe only left Bucharest twice a week, so the Life Flight plane would come in from Switzerland and this whole thing would cost about $30,000, but they were going to do it to save my husband&#8217;s life. The RMO knew, but I didn&#8217;t, that other embassies had been evacuating victims of this coronavirus.</p>



<p>However, it turned out that after barfing all over the nurse&#8217;s desk, my husband didn&#8217;t get the paralysis again and was able to breathe, and started feeling better. We moved him across the hall to the couch in my office while the nurse cleaned hers up. I moved my car out of the ambo&#8217;s parking spot, and we stayed there through the night. I installed an IV for saline and hung the bag off the painting over the couch and kept cool compresses on and generally tried not to think.</p>



<p>Please know that until that night I&#8217;d had no medical training. I&#8217;d been a primary caregiver for my mother when I was a child and teen, which included hauling her from bed to chair to toilet to wheelchair, and giving her shots in the butt, but I&#8217;d never had to find and hit a vein before or use a centrifuge or stethoscope. I was able to step up, and you are too.</p>



<p>I also spent the night working with the Management Counselor about the evac plans and went home for 30 minutes to pack our go-bags. My husband really didn&#8217;t want to be evac&#8217;d but also wasn&#8217;t fully coherent- the fever was affecting his reasoning.</p>



<p>The RMO arrived the next morning and took over care of my husband, so I let them fight out whether he would go on the Life Flight or not&#8230;I went home to grab a shower and some sleep. Within minutes, the ambassador&#8217;s wife called me to let me know two important things. First, she&#8217;d found one of the best Romanian doctors and he was willing to provide personal care of my husband if we didn&#8217;t want to evacuate, and second, that the nurse was being re-assigned and removed from post.</p>



<p>This ambassador and his wife were lovely and tough and amazing&#8230;old school career Foreign Service and I am eternally grateful to them for this event and so much more.</p>



<p>It took days, but my husband made a full recovery. The embassy was fine, if not better, without that nurse. I paid the Romanian doctor $100, which was almost double his monthly income, and we didn&#8217;t take the Life Flight and cost the taxpayers $30,000. And I could now fully speak Romanian and drive a stick shift.</p>



<p>Of course, during our next tour in Malaysia, my husband got cholera&#8230;</p>



<h3>In conclusion</h3>



<p>I know you are scared. I know that this situation, while &#8220;oh this again&#8221; for me is probably novel and once-in-a-lifetime for you. That is, in fact, why I did the job I did for 30 years: so that shortages and lockdowns and shutdowns and uncertainty <em>aren&#8217;t </em>life-as-usual for you. But we&#8217;re Americans; we&#8217;ve been through worse.</p>



<p>You might lose someone. Most of us have, and all of us will. Death is not optional. It&#8217;s also natural to not want to die, and to not want to lose your loved ones, but all people need to balance their personal stuff against the needs of the many. I can&#8217;t do that math for you&#8230;all I can say is that it sucks, but you will get through it, and you have people who love you and will be there for you.</p>



<p>Your handsome-ass grandpa stormed the beaches at Normandy. Your ancestors took up arms to free people from slavery, knowing they might never see their wives and children again. Your ancestors fled Nazis, fled the Cultural Revolution, and escaped slavers. They sheltered Jews, they sheltered fleeing slaves, and took in hobos during the Depression. They got on ships for a new country with nothing to their name. They let themselves be infected with smallpox so they could fight in Washington&#8217;s army.</p>



<p>You are going to cowboy the heck up. You are going to look this in the face and know that you are stronger than it. You might not have the luxuries of modern life for a while. You might not have a predictable schedule. You might get sick, have to nurse sick family members, or change everything to quarantine the most at-risk. People do this every day &#8211; you can too. You might lose your entire retirement and savings and kids&#8217; college fund in the stock market. That&#8217;s because you, and hundreds of people like you, are scared. Don&#8217;t be scared. Look after your neighbors. Use this time to learn what your values really are, and what you are really capable of.</p>



<p>Step up, Americans.</p>
<div id="atatags-370373-5e825e994e180">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e825e994e180', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e825e994e19c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e825e994e19c',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-536" class="share-twitter sd-button share-icon no-text" href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-536" class="share-facebook sd-button share-icon no-text" href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-536" class="share-linkedin sd-button share-icon no-text" href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-custom share-custom-clipboard"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-clipboard sd-button share-icon no-text" href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?share=custom-1364754632" target="_blank" title="Click to share on clipboard"><span style="background-image:url(&quot;https://conjecturalintelligence.wordpress.com/?attachment_id=10&quot;);"></span><span class="sharing-screen-reader-text">Click to share on clipboard (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-44809263-536-5e825e994ef64' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=44809263&amp;post_id=536&amp;origin=conjecturalintelligence.wordpress.com&amp;obj_id=44809263-536-5e825e994ef64' data-name='like-post-frame-44809263-536-5e825e994ef64'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://conjecturalintelligence.wordpress.com/tag/2020/" rel="tag">2020</a>, <a href="https://conjecturalintelligence.wordpress.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://conjecturalintelligence.wordpress.com/tag/covid19/" rel="tag">covid19</a>, <a href="https://conjecturalintelligence.wordpress.com/tag/foreign-service-life/" rel="tag">foreign service life</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://conjecturalintelligence.wordpress.com/2020/02/08/rule-3-nuture-both-types-of-loonshots/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Rule 3 – Nuture both types of&nbsp;loonshots</span></a></div></div>
	</nav>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Raq</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			I solve problems for a large federal government agency. Sometimes I do that by connecting people, sometimes by teaching people how to be innovators. Sometimes I do it while pounding my head on my desk.			<a class="author-link" href="https://conjecturalintelligence.wordpress.com/author/raqwinchester/" rel="author">
				View all posts by Raq			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

			
<div id="comments" class="comments-area clear-fix">

	
			<h2 class="comments-title">
			38 Comments		</h2>

		
		<ol class="comment-list">
					<li id="comment-113" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-113" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d13e740d7c086fff5fab9b1bf7a27a73?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Meara</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-113">
							<time datetime="2020-03-20T15:38:18-04:00">
								March 20, 2020 at 3:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don’t think I would’ve been able to stop myself from punching that nurse in the face. Dang.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=113#respond' data-commentid="113" data-postid="536" data-belowelement="div-comment-113" data-respondelement="respond" aria-label='Reply to Meara'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115" class="comment odd alt depth-2 parent highlander-comment">
			<article id="div-comment-115" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/55d7e5480741e2d44c7621b2531cebca?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">PM Marcontell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-115">
							<time datetime="2020-03-20T17:08:17-04:00">
								March 20, 2020 at 5:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Same here. I am in awe of the self-control that must have taken.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=115#respond' data-commentid="115" data-postid="536" data-belowelement="div-comment-115" data-respondelement="respond" aria-label='Reply to PM Marcontell'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-126" class="comment byuser comment-author-njmarchiano even depth-3 parent highlander-comment">
			<article id="div-comment-126" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/aeb64f5a111631ac17168a1f375f67a3?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://njmarchiano.wordpress.com' rel='external nofollow ugc' class='url'>njmarchiano</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-126">
							<time datetime="2020-03-23T10:52:09-04:00">
								March 23, 2020 at 10:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I had a severe flu in the winter of our first posting in Embassy Warsaw around Christmas was 1995. I had to hang up while talking to my mom due to a bout of chills and teeth chattering.  Fortunately I didn’t have the severe symptoms the authors husband had.  Also was posted to Caracas from 2005 to 2010. (Due to visa issues by host government I was able to extend my posting).  During my tenure there we experienced only a fraction of the terror that the author describes.  Even so &#8211; I recall buying boxes of milk by the case and chicken from vendors who would come directly to the upper parking lot where embassy employees would line up to purchase these items not available in local supermarkets.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-127" class="comment byuser comment-author-raqwinchester bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-127" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-127">
							<time datetime="2020-03-23T10:59:30-04:00">
								March 23, 2020 at 10:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I heard about the chicken option! By the time we got there that had been cancelled &#8211; the rumor was that the GOV had claimed that the US was smuggling weapons into the country in chicken shipments and collecting them via the vendor at the embassy. Who knows what the real reason was&#8230;.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-116" class="comment byuser comment-author-raqwinchester bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-116" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-116">
							<time datetime="2020-03-20T19:50:42-04:00">
								March 20, 2020 at 7:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don&#8217;t like to sound like a violent person, but I have kind of always regretted not punching her. It would have made everything much worse, I know, but every now and then you run into someone who just really needs a high five&#8230;in the face&#8230;with a chair.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=116#respond' data-commentid="116" data-postid="536" data-belowelement="div-comment-116" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-114" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-114" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/81dadfd25a65ba337ee6c383481f8723?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">dcp</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-114">
							<time datetime="2020-03-20T16:47:45-04:00">
								March 20, 2020 at 4:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well told.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=114#respond' data-commentid="114" data-postid="536" data-belowelement="div-comment-114" data-respondelement="respond" aria-label='Reply to dcp'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-117" class="comment byuser comment-author-kbmidura even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-117" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/54d6a2b14ac7b89e6ffe676d5fb15486?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://wellthatwasdifferent.wordpress.com' rel='external nofollow ugc' class='url'>Kelly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-117">
							<time datetime="2020-03-21T07:50:09-04:00">
								March 21, 2020 at 7:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>From another ex-EFM, thanks for writing this. I believe every word of it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=117#respond' data-commentid="117" data-postid="536" data-belowelement="div-comment-117" data-respondelement="respond" aria-label='Reply to Kelly'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-122" class="comment byuser comment-author-raqwinchester bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-122" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-122">
							<time datetime="2020-03-23T10:05:21-04:00">
								March 23, 2020 at 10:05 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for reading it! EFM solidarity!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=122#respond' data-commentid="122" data-postid="536" data-belowelement="div-comment-122" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-118" class="comment byuser comment-author-travelingcat22 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-118" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8c7bcd549c6d3843e6cb71a93cce7771?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://travelingcat22.wordpress.com' rel='external nofollow ugc' class='url'>travelingcat22</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-118">
							<time datetime="2020-03-22T18:42:42-04:00">
								March 22, 2020 at 6:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kelly &#8211; thank you for introducing us to Raq &#8211; what a courageous woman. Very inspiring. Yes, we all agree the nurse deserved punching and more 😉<br />
Thank you Raq for reminding us that this is not that bad.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=118#respond' data-commentid="118" data-postid="536" data-belowelement="div-comment-118" data-respondelement="respond" aria-label='Reply to travelingcat22'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-119" class="comment odd alt depth-2 parent highlander-comment">
			<article id="div-comment-119" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/25e71d26d2aa5046adfadaddcb93c90c?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Penelope Oswalt</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-119">
							<time datetime="2020-03-22T21:16:53-04:00">
								March 22, 2020 at 9:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Raq, you rock GF! Living in rural Alaska , one of the reasons I became an EMT. I never wanted to be clueless if I needed to help someone. I also taught my 11 year old daughter to drive a standard. 50 miles out the road was a long way in case of an emergency. She needed to know how to get help. Thank you so much for the article. We will get through this. Our little community is strong. If we can get through earthquakes and oil spills we can get through this!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=119#respond' data-commentid="119" data-postid="536" data-belowelement="div-comment-119" data-respondelement="respond" aria-label='Reply to Penelope Oswalt'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123" class="comment byuser comment-author-raqwinchester bypostauthor even depth-3 highlander-comment">
			<article id="div-comment-123" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-123">
							<time datetime="2020-03-23T10:06:24-04:00">
								March 23, 2020 at 10:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes! And good for you!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-120" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-120" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3275ba223f993698d7564b171f64519c?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Gaynor Osborn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-120">
							<time datetime="2020-03-23T04:42:48-04:00">
								March 23, 2020 at 4:42 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am in the UK and got sent this by a friend in the USA . May I say a big THANK YOU, you have put everything in perspective. I am a young over 70 but with at risk health problems. My husband and I are self isolating and NOT panic buying. Once again thank you for your fabulous article, most helpful. Good luck to everyone out there we CAN do this</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=120#respond' data-commentid="120" data-postid="536" data-belowelement="div-comment-120" data-respondelement="respond" aria-label='Reply to Gaynor Osborn'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124" class="comment byuser comment-author-raqwinchester bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-124" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-124">
							<time datetime="2020-03-23T10:10:32-04:00">
								March 23, 2020 at 10:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! Change out the last paragraph for the British perspective and it gets a lot longer, from the bread lines of the 80s to the bombing of London to the Great Fire to the Black Plague, Brits have earned their reputation for not only getting through it, but maintaining a demeanor that the rest of us can only hope to emulate.</p>
<p>Her Majesty&#8217;s Foreign Service Officers have similar stories to mine to share as well.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=124#respond' data-commentid="124" data-postid="536" data-belowelement="div-comment-124" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-131" class="comment odd alt depth-3 highlander-comment">
			<article id="div-comment-131" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6a1655d80e814eb1a30df57b45b55d43?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Nancy Manahan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-131">
							<time datetime="2020-03-23T21:35:56-04:00">
								March 23, 2020 at 9:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Raq!  Agree with you re:  the stiff upper lip that somehow gets our Brit colleagues through things that we Americans cringe through.  As RMO to Santiago (where they have VERY GOOD medical care!) I had folks very upset one Christmas Holiday when for two weeks (TWO WEEKS!!) they would be without the Embassy Health Unit Nurse to call upon 24/7 and would, instead, have to call upon local Chilean resources should there be any health issues.  Such was the outcry, you&#8217;d have thought that the world was coming to an end! I suggested that they all act as if they were British FSOs for those two weeks and get on with it.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-121" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-121" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/57411c144fec6efbca4c3ba3564a50bd?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Carol Emery</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-121">
							<time datetime="2020-03-23T09:41:59-04:00">
								March 23, 2020 at 9:41 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful and thorough article that &#8216;tells it like it is.&#8217; It was just what I needed. From a retired FS OMS &#8211; thanks so much for this.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=121#respond' data-commentid="121" data-postid="536" data-belowelement="div-comment-121" data-respondelement="respond" aria-label='Reply to Carol Emery'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-125" class="comment byuser comment-author-raqwinchester bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-125" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-125">
							<time datetime="2020-03-23T10:13:51-04:00">
								March 23, 2020 at 10:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for reading! I was trying to figure out how to convey the role of an OMS in the post &#8211; the woman who got spinal meningitis was an OMS &#8211; as your cadre takes care of so many elements that it&#8217;s hard to boil down into one term. </p>
<p>For instance, the reason we were OK without a nurse at post for a year was that one of the OMS&#8217;s was also an RN and offered to take on a lot of the duties.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=125#respond' data-commentid="125" data-postid="536" data-belowelement="div-comment-125" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-128" class="comment byuser comment-author-jessieks even thread-even depth-1 highlander-comment">
			<article id="div-comment-128" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b651039bfa8b9ef9e526a825e63ac586?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Jessica</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-128">
							<time datetime="2020-03-23T16:33:06-04:00">
								March 23, 2020 at 4:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Amazing stories!  Thank you for sharing.  I lived and worked in Caracas (at ECA!) from 2010 &#8211; 2016 and your description brought tears to my eyes.  Yes, it was a hard time. But now looking back on it, I have wonderfully fond memories.  I am working in the states now and have used that same expression &#8220;not my first rodeo&#8221; when talking to my colleagues about our shift to online learning in recent weeks.  Thanks again for this, especially the part about Venezuela.  I can almost feel the humid air and hear the guacharacas!  Best to you and your family!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=128#respond' data-commentid="128" data-postid="536" data-belowelement="div-comment-128" data-respondelement="respond" aria-label='Reply to Jessica'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-129" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-129" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/82c761212009d3d9775c36319dcec54f?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Aleta</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-129">
							<time datetime="2020-03-23T18:21:41-04:00">
								March 23, 2020 at 6:21 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What an awesome and informative article, so glad that they included it with the AFSA clips today. I&#8217;m a retired FSO (PD cone), served primarily in NEA and DC; your experiences brought back so many memories. Now living in southern California and raising two granddaughters (!), so your list of &#8220;to do&#8217;s&#8221; and your call to &#8220;shape the F- up America&#8221; were needed, helpful, and greatly appreciated. I look forward to reading more from you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=129#respond' data-commentid="129" data-postid="536" data-belowelement="div-comment-129" data-respondelement="respond" aria-label='Reply to Aleta'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-130" class="comment byuser comment-author-raqwinchester bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-130" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-130">
							<time datetime="2020-03-23T19:19:29-04:00">
								March 23, 2020 at 7:19 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s in the AFSA clips?! Wow. I&#8217;m gobsmacked.  And also I guess I should tell my husband about it 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=130#respond' data-commentid="130" data-postid="536" data-belowelement="div-comment-130" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-132" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-132" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6d59d0a5bc74d24b88ed4ff8d5d3f7e1?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Olive</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-132">
							<time datetime="2020-03-24T00:06:21-04:00">
								March 24, 2020 at 12:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great blog post and very well written.  I will definitely be sharing it on my FB feed!</p>
<p>My only point of disagreement is the paragraph where you imply that anyone who wants to explore and understand how and why this COVID-19 pandemic and H1N1/SARS in 2009 both started in China must be some sort of troglodytic xenophobe.  We can’t be afraid of discussing the origins of these pandemics and learning from them for fear of being labeled racist.  </p>
<p>This article from CNN linked below came out on March 5th and honestly, I wonder if they would green-light the same article today, only 3 weeks later, given how politically incorrect it has become to even introduce this subject.  </p>
<p>Major changes need to be made immediately to China’s wildlife industry.  We cannot keep having one of these pandemics every 10 years.  It needs to be discussed openly and learned from so that this loss of life and worldwide economic collapse is not repeated.</p>
<p><a href="https://www.cnn.com/2020/03/05/asia/china-coronavirus-wildlife-consumption-ban-intl-hnk/index.html" rel="nofollow ugc">https://www.cnn.com/2020/03/05/asia/china-coronavirus-wildlife-consumption-ban-intl-hnk/index.html</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=132#respond' data-commentid="132" data-postid="536" data-belowelement="div-comment-132" data-respondelement="respond" aria-label='Reply to Olive'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-141" class="comment byuser comment-author-raqwinchester bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-141" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-141">
							<time datetime="2020-03-25T09:04:39-04:00">
								March 25, 2020 at 9:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fair enough. I think there is a difference between calling this the &#8220;Wuhan Flu&#8221; or calling it &#8220;Kung-flu,&#8221; and I&#8217;m objecting to the latter. One of the reasons that pretty much every flu starts in China is the climate, but the virus is able to spread due to the population density, and that&#8217;s a Chinese decision. Lacking that, the viruses wouldn&#8217;t travel very far. That implies that China should up its game against contagious diseases and work to identify them and slow or stop them immediately.</p>
<p>Another reason we are seeing these new viruses (and will see more) is the pressure of human population on the native habitats of animals. As we expand, we come into contact with animals and all the viruses they carry, and neither we nor those animals are prepared for that contact. The viruses are ready to make the jump, though, and when &#8220;come into contact with&#8221; leads right to &#8220;and eat&#8221; that jump will happen faster.</p>
<p>Cultures that engage in bush meat or wildlife consumption threaten everyone, but I suspect the individuals doing it aren&#8217;t aware that&#8217;s the choice they are making. Economic pressures incentivize people to hunt and trade in bush meat, and culture supports it as &#8220;a thing we do&#8221; (like whaling, for Japan, Norway, and Iceland). Governments could and should be addressing both of those.</p>
<p>China very definitely did the world a wrong by trying to hide, cover up, and deny the outbreak for a couple months. That is also something worth having a conversation about, and worth government engagement, if we can manage to not be racist or chest-pounding about it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=141#respond' data-commentid="141" data-postid="536" data-belowelement="div-comment-141" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-133" class="comment byuser comment-author-seankozma odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-133" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/409a0debd4082f980f4682e06ef4a873?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://gravatar.com/seankozma' rel='external nofollow ugc' class='url'>seankozma</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-133">
							<time datetime="2020-03-24T00:39:33-04:00">
								March 24, 2020 at 12:39 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You and the hubs really are some of my heroes.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=133#respond' data-commentid="133" data-postid="536" data-belowelement="div-comment-133" data-respondelement="respond" aria-label='Reply to seankozma'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-134" class="comment byuser comment-author-cdumaine21 even thread-even depth-1 highlander-comment">
			<article id="div-comment-134" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dfc1f583009e2be528e9d6688254f753?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://cdumaine.wordpress.com' rel='external nofollow ugc' class='url'>cdumaine1</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-134">
							<time datetime="2020-03-24T09:26:55-04:00">
								March 24, 2020 at 9:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://blackelephantblog.wordpress.com/2020/03/24/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" rel="nofollow ugc">Black Elephant Blog</a> and commented:<br />
I recommend this piece to readers of my blog.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=134#respond' data-commentid="134" data-postid="536" data-belowelement="div-comment-134" data-respondelement="respond" aria-label='Reply to cdumaine1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-135" class="comment byuser comment-author-cdumaine21 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-135" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dfc1f583009e2be528e9d6688254f753?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://cdumaine.wordpress.com' rel='external nofollow ugc' class='url'>cdumaine1</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-135">
							<time datetime="2020-03-24T09:30:07-04:00">
								March 24, 2020 at 9:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Raw, this is excellent and a help to everyone, I imagine. I re-blogged it on my blog. I have never &#8220;re-blogged&#8221; anything so I hope I did it right. Thank you for taking the time to share your experience, and putting it in such as well-crafted article.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=135#respond' data-commentid="135" data-postid="536" data-belowelement="div-comment-135" data-respondelement="respond" aria-label='Reply to cdumaine1'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-136" class="comment byuser comment-author-cdumaine21 even depth-2 parent highlander-comment">
			<article id="div-comment-136" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dfc1f583009e2be528e9d6688254f753?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://cdumaine.wordpress.com' rel='external nofollow ugc' class='url'>cdumaine1</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-136">
							<time datetime="2020-03-24T09:30:44-04:00">
								March 24, 2020 at 9:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That should read, &#8220;Raq,&#8221; auto-correct changed it</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=136#respond' data-commentid="136" data-postid="536" data-belowelement="div-comment-136" data-respondelement="respond" aria-label='Reply to cdumaine1'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-137" class="comment byuser comment-author-raqwinchester bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-137" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-137">
							<time datetime="2020-03-24T10:46:11-04:00">
								March 24, 2020 at 10:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No worries &#8211; I do that a surprising amount of the time 🙂</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138" class="comment byuser comment-author-raqwinchester bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-138" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-138">
							<time datetime="2020-03-24T10:46:56-04:00">
								March 24, 2020 at 10:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for re-blogging! I thought about you and your family while writing it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=138#respond' data-commentid="138" data-postid="536" data-belowelement="div-comment-138" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-139" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-139" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/970f57d077428ac70e3e92871ea120fb?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Debra Godby</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-139">
							<time datetime="2020-03-25T00:56:27-04:00">
								March 25, 2020 at 12:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks so much for this love letter to America!  I wish I could meet you &amp; express my gratitude for what you &amp; your husband did!  Amazing -smh!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=139#respond' data-commentid="139" data-postid="536" data-belowelement="div-comment-139" data-respondelement="respond" aria-label='Reply to Debra Godby'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-140" class="comment byuser comment-author-raqwinchester bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-140" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-140">
							<time datetime="2020-03-25T08:51:09-04:00">
								March 25, 2020 at 8:51 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much! I&#8217;m proud that we were able to help individual Americans in need overseas, and help Americans in general&#8230;but we are just two of many Foreign Service Officers and family members and other civilian foreign affairs officers and teachers who are consistently facing hardships to create a safe space for all Americans. Our stories aren&#8217;t unique or even the most extreme.</p>
<p>Which I guess is my point &#8211; I think all of us have trials, and most of us want to help each other, and it can seem hopeless (especially after a few minutes on Facebook or Twitter), but it&#8217;s not.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=140#respond' data-commentid="140" data-postid="536" data-belowelement="div-comment-140" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-142" class="comment byuser comment-author-markterrano odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-142" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8e05ba488a1d61d58522d63379d619a4?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Marko</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-142">
							<time datetime="2020-03-25T19:48:46-04:00">
								March 25, 2020 at 7:48 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is the best thing I can share during this time of global pandemic &#8211; a true story of resourcefulness, fortitude and courage that we should all emulate.  Doing what is needed to protect and care for our families and neighbors in times of crisis.  Thanks for sharing your story and near tragedies as an example for everyone.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=142#respond' data-commentid="142" data-postid="536" data-belowelement="div-comment-142" data-respondelement="respond" aria-label='Reply to Marko'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-157" class="comment byuser comment-author-anneleueen even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-157" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be68d1649e38b8970e468b7d036800f9?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://horseaddictdotnet.wordpress.com' rel='external nofollow ugc' class='url'>anne leueen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-157">
							<time datetime="2020-03-30T11:51:47-04:00">
								March 30, 2020 at 11:51 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is a great read and  I have shared this post to Facebook.   Good advice and most importantly an opportunity for people to change their perspective on the current situation.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=157#respond' data-commentid="157" data-postid="536" data-belowelement="div-comment-157" data-respondelement="respond" aria-label='Reply to anne leueen'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-158" class="comment byuser comment-author-raqwinchester bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-158" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78607ff4e27cc4538ae19d52144d4b62?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://druidsglass.wordpress.com' rel='external nofollow ugc' class='url'>Raq</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-158">
							<time datetime="2020-03-30T11:53:26-04:00">
								March 30, 2020 at 11:53 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! And thanks for sharing&#8230;I am not on FB anymore but I hope that it helps.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=158#respond' data-commentid="158" data-postid="536" data-belowelement="div-comment-158" data-respondelement="respond" aria-label='Reply to Raq'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-163" class="comment byuser comment-author-anneleueen even depth-3 highlander-comment">
			<article id="div-comment-163" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be68d1649e38b8970e468b7d036800f9?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://horseaddictdotnet.wordpress.com' rel='external nofollow ugc' class='url'>anne leueen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-163">
							<time datetime="2020-03-30T15:12:19-04:00">
								March 30, 2020 at 3:12 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You are most welcome. It has been well received.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-159" class="comment byuser comment-author-simonheheard odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-159" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2029e595a3093a951fb6b0d163e03f30?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://simonheheard.wordpress.com' rel='external nofollow ugc' class='url'>Simon says</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-159">
							<time datetime="2020-03-30T11:58:15-04:00">
								March 30, 2020 at 11:58 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This spoke to me; Look after your neighbors. Use this time to learn what your values really are, and what you are really capable of.<br />
I hope my blog will be the Avenue.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=159#respond' data-commentid="159" data-postid="536" data-belowelement="div-comment-159" data-respondelement="respond" aria-label='Reply to Simon says'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-160" class="comment byuser comment-author-avalonfa66dccfc1 even thread-even depth-1 highlander-comment">
			<article id="div-comment-160" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c5a6c2b2786f7accc7e7795434d30d45?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn">Thomas A. Vogel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-160">
							<time datetime="2020-03-30T12:07:48-04:00">
								March 30, 2020 at 12:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s a bad joke how governments handle the situation. First nothing (CNBC reported how they had a case on a flight in the US. The ambulance picked up the invected person, the rest was sent home with a phone number. It is selfdestructing behavior. Stupid gov. employees, not thinking, only follow stupid rules.) and then locking down everything. U need a system that loosens up, when the health system can handle it, otherwise you kill the patient (economy).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=160#respond' data-commentid="160" data-postid="536" data-belowelement="div-comment-160" data-respondelement="respond" aria-label='Reply to Thomas A. Vogel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-161" class="comment byuser comment-author-ameliaayamoah odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-161" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d39d661658c51346590bac9a4bdec3cd?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://elminalady.wordpress.com' rel='external nofollow ugc' class='url'>Amelia F. Adjepon-Yamoah</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-161">
							<time datetime="2020-03-30T14:19:05-04:00">
								March 30, 2020 at 2:19 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful woman, learning so much on the job, as it were! You are EXPERIENCED in life’s ups and downs ! You have survived terrible situations. God richly bless you and your family .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=161#respond' data-commentid="161" data-postid="536" data-belowelement="div-comment-161" data-respondelement="respond" aria-label='Reply to Amelia F. Adjepon-Yamoah'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-162" class="comment byuser comment-author-afwadi130695 even thread-even depth-1 highlander-comment">
			<article id="div-comment-162" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a6ea910c525ae5b105b3b882aca977d2?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='http://afwadi130695.wordpress.com' rel='external nofollow ugc' class='url'>afwadi130695</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-162">
							<time datetime="2020-03-30T14:56:16-04:00">
								March 30, 2020 at 2:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>hy greetings from aceh lhokseumawe</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=162#respond' data-commentid="162" data-postid="536" data-belowelement="div-comment-162" data-respondelement="respond" aria-label='Reply to afwadi130695'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-164" class="comment byuser comment-author-doctormilo odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-164" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4f74d9d601d4e6b52fe70b1c31936c3d?s=111&#038;d=identicon&#038;r=G' class='avatar avatar-111' height='111' width='111' />						<b class="fn"><a href='https://medicineandfaith.com/' rel='external nofollow ugc' class='url'>Alan Sanderson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#comment-164">
							<time datetime="2020-03-30T17:03:04-04:00">
								March 30, 2020 at 5:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s a pretty intense trial-by-fire introduction to medicine. I don&#8217;t remember a single day of medical school that was that hard. Thanks for sharing your perspective.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/?replytocom=164#respond' data-commentid="164" data-postid="536" data-belowelement="div-comment-164" data-respondelement="respond" aria-label='Reply to Alan Sanderson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://conjecturalintelligence.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="60e64bbf2f" /><input type="hidden" name="_wp_http_referer" value="/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fconjecturalintelligence.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="026aab5f27" /></p>
<input type="hidden" name="genseq" value="1585602201" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://conjecturalintelligence.wordpress.com" data-blog="44809263" data-lang="en" >Follow InBLOGnito on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://conjecturalintelligence.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" aria-current="page">This is not my first rodeo (real talk about getting through&nbsp;this)</a>
									</li>
											<li>
					<a href="https://conjecturalintelligence.wordpress.com/2020/02/08/rule-3-nuture-both-types-of-loonshots/">Rule 3 – Nuture both types of&nbsp;loonshots</a>
									</li>
											<li>
					<a href="https://conjecturalintelligence.wordpress.com/2019/12/29/loonshots-rules-1-and-2/">Loonshots Rules 1 and&nbsp;2</a>
									</li>
											<li>
					<a href="https://conjecturalintelligence.wordpress.com/2019/12/29/loonshots-in-my-words/">Loonshots: In My&nbsp;Words</a>
									</li>
											<li>
					<a href="https://conjecturalintelligence.wordpress.com/2019/11/09/its-a-eminence-front/">It&#8217;s a eminence&nbsp;front</a>
									</li>
					</ul>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://conjecturalintelligence.wordpress.com/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" class="bump-view" data-bump-view="tp" aria-current="page">This is not my first rodeo (real talk about getting through this)</a>					</li>
								<li>
					<a href="https://conjecturalintelligence.wordpress.com/2019/12/29/loonshots-in-my-words/" class="bump-view" data-bump-view="tp">Loonshots: In My Words</a>					</li>
								<li>
					<a href="https://conjecturalintelligence.wordpress.com/2015/04/06/slave-to-the-narrative/" class="bump-view" data-bump-view="tp">Slave to the Narrative</a>					</li>
				</ul></aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202014y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-78607ff4e27cc4538ae19d52144d4b62">
	</div>
	<div class="grofile-hash-map-d13e740d7c086fff5fab9b1bf7a27a73">
	</div>
	<div class="grofile-hash-map-55d7e5480741e2d44c7621b2531cebca">
	</div>
	<div class="grofile-hash-map-aeb64f5a111631ac17168a1f375f67a3">
	</div>
	<div class="grofile-hash-map-78607ff4e27cc4538ae19d52144d4b62">
	</div>
	<div class="grofile-hash-map-81dadfd25a65ba337ee6c383481f8723">
	</div>
	<div class="grofile-hash-map-54d6a2b14ac7b89e6ffe676d5fb15486">
	</div>
	<div class="grofile-hash-map-8c7bcd549c6d3843e6cb71a93cce7771">
	</div>
	<div class="grofile-hash-map-25e71d26d2aa5046adfadaddcb93c90c">
	</div>
	<div class="grofile-hash-map-3275ba223f993698d7564b171f64519c">
	</div>
	<div class="grofile-hash-map-6a1655d80e814eb1a30df57b45b55d43">
	</div>
	<div class="grofile-hash-map-57411c144fec6efbca4c3ba3564a50bd">
	</div>
	<div class="grofile-hash-map-b651039bfa8b9ef9e526a825e63ac586">
	</div>
	<div class="grofile-hash-map-82c761212009d3d9775c36319dcec54f">
	</div>
	<div class="grofile-hash-map-6d59d0a5bc74d24b88ed4ff8d5d3f7e1">
	</div>
	<div class="grofile-hash-map-409a0debd4082f980f4682e06ef4a873">
	</div>
	<div class="grofile-hash-map-dfc1f583009e2be528e9d6688254f753">
	</div>
	<div class="grofile-hash-map-970f57d077428ac70e3e92871ea120fb">
	</div>
	<div class="grofile-hash-map-8e05ba488a1d61d58522d63379d619a4">
	</div>
	<div class="grofile-hash-map-be68d1649e38b8970e468b7d036800f9">
	</div>
	<div class="grofile-hash-map-2029e595a3093a951fb6b0d163e03f30">
	</div>
	<div class="grofile-hash-map-c5a6c2b2786f7accc7e7795434d30d45">
	</div>
	<div class="grofile-hash-map-d39d661658c51346590bac9a4bdec3cd">
	</div>
	<div class="grofile-hash-map-a6ea910c525ae5b105b3b882aca977d2">
	</div>
	<div class="grofile-hash-map-4f74d9d601d4e6b52fe70b1c31936c3d">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/conjecturalintelligence.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/conjecturalintelligence.wordpress.com\/wp-login.php?action=logout&_wpnonce=f154aa1054","homeURL":"https:\/\/conjecturalintelligence.wordpress.com\/","postID":"536","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="44809263" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://conjecturalintelligence.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="InBLOGnito" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8598ef9749" /><input type="hidden" name="_wp_http_referer" value="/2020/03/20/this-is-not-my-first-rodeo-real-talk-about-getting-through-this/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/conjecturalintelligence.wordpress.com\/2020\/03\/20\/this-is-not-my-first-rodeo-real-talk-about-getting-through-this\/":536};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script>
var Rebalance = {"is_rtl":"0"};
</script>
<script>
var actionbardata = {"siteID":"44809263","siteName":"InBLOGnito","siteURL":"http:\/\/conjecturalintelligence.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/af1e5422f669942acb0f08e25e03922d?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fconjecturalintelligence.wordpress.com%2F2020%2F03%2F20%2Fthis-is-not-my-first-rodeo-real-talk-about-getting-through-this%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/conjecturalintelligence.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a28790ebd2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a1327d294d\" \/>","referer":"https:\/\/conjecturalintelligence.wordpress.com\/2020\/03\/20\/this-is-not-my-first-rodeo-real-talk-about-getting-through-this\/","canFollow":"1","feedID":"6981929","statusMessage":"","customizeLink":"https:\/\/conjecturalintelligence.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fconjecturalintelligence.wordpress.com%2F2020%2F03%2F20%2Fthis-is-not-my-first-rodeo-real-talk-about-getting-through-this%2F","postID":"536","shortlink":"https:\/\/wp.me\/p320W3-8E","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/conjecturalintelligence.wordpress.com\/536","statsLink":"https:\/\/wordpress.com\/stats\/post\/536\/conjecturalintelligence.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 380 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fconjecturalintelligence.wordpress.com%2F2020%2F03%2F20%2Fthis-is-not-my-first-rodeo-real-talk-about-getting-through-this%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/conjecturalintelligence.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"12ca62da9c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/conjecturalintelligence.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fconjecturalintelligence.wordpress.com%2F2020%2F03%2F20%2Fthis-is-not-my-first-rodeo-real-talk-about-getting-through-this%2F","blog_id":"44809263","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=44809263&v=wpcom&tz=-4&user_id=0&subd=conjecturalintelligence","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVU1ty2zAMvFBp1vXYTT86PUqHJiEZEvgIQUpJT1+oY2UUh3XdH5GDx+5yIeg5KRtDgVD0wNrBhBbSy27gT/p9KkUuHphND43s8Fwhv16PHYYJYf5n2QAlGTuqDIy/PqD6qhLVHgNrwhFYS1OFiwmOIK/FGCxVJ8lFPHLREwQX85JKkV47JNp5DLfYK3BXiRRjAQUOC4b+SqlPh/3h6+nLN32mKEF5Oyu52vHK0nje45ggIov01VBcnMMV+M+Xb5O3LOUCMgWd6llnOBsywcLyeBup+kAi7tGOYCbsTcEYWmail0EzRePAbR3c1njDMcgcGwb/jZRtxlT44fIRkyIMo+qiraw6fGkJsdH7xbUMiZpyNv/SjK6HIj5XycYRQZGZdQGfyBS4id/BMU541NnkxYYCWW4qTpAzLqLeYv+JULIsxAd7tk12mdjS9HZrOcKpPbL3C7itanBZk2NlIL0u6hq4p29E9lDUYfdZ/xRm3cXs79Qvq6U6Mpg1X0yWdVlPafrhv++PT8f98fi0Pw2/ATBgvmk='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-url.f434e7c5.js?m=1585297571h&#038;ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1585297571h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'44809263','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'44809263','v':'wpcom','tz':'-4','user_id':'0','post':'536','subd':'conjecturalintelligence'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxlSFBHPWtVZWlSVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNaX1ldb1hkJkpmenk4Uy1ya0NZeS0vTmFac3ppLkJVXXFUQy0xMSw/SEJ3TFJEVVstODN+P2lPfjJybnlvZz09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxT1k0ZGUmQVNmUitmRDclJW5nZjI0LGE/QXVGTk1qdElxZTJLaDE4ZDhHK3l+MVBrL3hEfDU4LUJJRFkmMDQtdSxEY1dRV351RktwUFo='}]);
_stq.push([ 'clickTrackerInit', '44809263', '536' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>